1. Уважаемый Гость, обязательно перед созданием нового сообщения на нашем форуме - прочтите наши правила.
    Dear Guest, before creating a new message on our forum - please read our rules.
  2. Наш аварийный блог находится по адресу storenull.blogspot.com Если вдруг наш сайт (nullstore.pw) стал недоступен - заходите на наш аварийный блог, чтобы узнать все актуальные новости о работе главного сайта.
    Скрыть объявление
  3. Гость, Платное повышение прав дает вам возможность просматривать любые темы и сообщения на данном форуме. Подробности: здесь
    Гость, The VIP membership gives you the rights to view any topics and messages on this forum. Details: here
  4. For English users - please set the English language here

RELEASE XenForo 2.1.0 Nulled

Тема в разделе "XenForo 2", создана пользователем Lowrens, 4 фев 2019.

  1. Lowrens

    Lowrens Moderator Команда форума Verified

    Регистрация:
    25 ноя 2015
    Сообщения:
    9.013
    Симпатии:
    410
    Сегодня мы рады сообщить, что XenForo 2.1.0 достиг финальной стадии тестирования и теперь является нашей основной поддерживаемой версией XenForo. Этот выпуск добавляет ряд важных функций в XenForo. Основные функции включают в себя:
    1. XenForo 2.1: Font Awesome 5, Управление кнопками редактора, поддержка Markdown и многое другое!
    2. XenForo 2.1: Предпросмотр URLs, улучшенная поддержка Emoji и возможность загрузки видео
    3. XenForo 2.1: Улучшение очереди модерирования, UI твики настроек админки, Кэширование гостевой страницы и многое другое!
    4. XenForo 2.1: Реакции
    5. XenForo 2.1: Что нового для разработчиков в XF 2.1?
    6. XenForo 2.1: REST API
    7. XenForo 2.1: Обновление в один клик и установка/обновление дополнений из ZIP-архивов
    8. XenForo 2.1: Закладки для контента и новая возможность поделится сообщением, в социальных сетях и не только
    9. XenForo 2.1: Офф форум уже обновился до XF2.1 и вместе с этим были рассмотрены ещё ряд улучшений
    Текущие системные требования

    Минимальные системные требования:
    • PHP 5.6 или новее (мы рекомендуем PHP 7.2)
    • MySQL 5.5 и новее (мы рекомендуем MySQL 5.7/8.0 или эквивалентную версию)
    • Все официальные плагины требуют для своей работы XenForo 2.1.
    • Enhanced Search требует последнюю версию Elasticsearch 2.0.
     
  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie.
    Скрыть объявление